Комментарии пользователей (10)

к программе Microsoft .NET Framework
john887 (2014-04-16 16:54:00)

как узнать что установлена друга версия или нет ,,, у меня в программы у компоненты там в списки не одной нет ,, а это подойдет к виндовс 7 32 бит ?

aid666 (2014-05-06 23:28:56)

1. Как узнать что установлена друга версия или нет. 2. А это подойдет к виндовс 7 32 бит? Ответ: 1. .NET Framework находится: диск СWindowsMicrosoft.NETFramework 2. На Windows 7_32 бит (x86) версия 4.5.1 Final подойдёт. PS. На Win XP ставится .NET Framework 1.0 - 4.0. Всё что выше версии 4.0 Win XP не поддерживает.

Vazu (2013-06-16 22:42:51)

Все версии .NET Framework в одном месте, возможно кому пригодится. http://net-framework.ru/

Soft_Pro (2013-03-10 21:38:38)

Цитата: .NET Framework 3.5 - По умолчанию входит в Windows 7. Странно, ведь у меня на Win 7 Ultimate вообще небыло никакого Фреймворка. ------- Что касается Фреймворка именно версии 4.5, почему в Совместимости этой версии здесь написано Win XP? Я ставил эту версию на XP, выбило что данная версия не поддерживается этой системой, поставил на Win 7, стало нормально. Не знаю в чём дело, может из-за того что на ХР у меня стояли более ранние версии, а на 7 вообще небыло никакого Фреймворка и он стал спокойно. Прошу проверить достоверность совместимостей систем с версией 4.5, либо для более старых систем выгрузите более ранние версии Фреймворка, начиная с 4.0 и ниже.

Waldemar (2012-08-29 17:23:23)

.NET Framework 3.5 - По умолчанию входит в Windows 7.


Версия 1.1 не включает в себя версию 1.0, не требует и не  
заменяет ее при установке. 
 Версия 2.0 и все последующие версии Framework не включают в себя предыдущие версии 1.0 и 1.1, не требуют и не заменяют их при установке.
 Версия 2.0 SP1 включает в себя версию 2.0 и заменяет ее при установке.
 Версия 2.0 SP2 включает в себя версии 2.0 и 2.0 SP1 и заменяет их при установке.
 Версия 2.0 SP2 включает в себя версии 2.0 и 2.0 SP1 и  3аменяет их при установке.
Версия 3.0 включает в себя версию 2.0.
 Версия 3.0 SP1 не включает в себя версию 2.0 SP1, но 
требует ее для установки.
 Версия 3.0 SP2 не включает в себя версию 2.0 SP2, но  требует ее для установки.
Версия 3.5 включает в себя версии 2.0 SP1 и 3.0 SP1.
Версия 3.5 SP1 включает в себя версии 2.0 SP2 и 3.0 SP2.
 Версия 4 не включает в себя предыдущие версии (1.0, 1.1,
2.0, 3.0, 3.5), не требует их наличия при установке и не 
заменяет их. 

Lipton (2012-08-17 23:03:50)

Так NET 4,5 надо закачивать обязательно или только во собых случаях, когда требует программа?
 (Хотя я программы, работающие на NЕТ стараюсь избегать - грузит комп.)

proletaryj (2012-02-06 07:55:28)

Большое спасибо за полный пакет Microsoft .NET Framework-а "от производителя"! А то при переустановке Виндовс у себя или у друзей приходилось использовать  Framework-и то от Simplix, то от Dream Lair - в общем, дремучие пиратские версии (с не очень хорошими последствиями, понятно)...

San4o (2010-08-08 11:22:32)

Спасибо, всё отлично работает.

Lipton (2010-06-12 14:11:58)

В каком смысле разноязычные версии - английская и русская? Так где одна, а где вторая? Или это выясниться после скачивания? Укажите пожалуйста.

Dart Andros (2010-05-18 12:01:10)

для программы нужен фреймворк 2 и выше, я скачал, установил, а оно все-равно ошибку пишет. переустановил программу - та же фигня...

ShOORek (2010-04-14 23:27:43)

На семерке пойдет?.. заявлена поддержка? 

Добавление комментариев и оценка программ возможно только для зарегистрированных пользователей.

Если вы уже регистрировались на нашем сайте — введите свой логин та пароль, если нет — зарегистрируйтесь.